<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www.miningjournal.net/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www.miningjournal.net/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  TruNorth awards Daren Giuchin with Neil Anderson Memorial Scholarship | News, Sports, Jobs - The Mining Journal</title>

	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www.miningjournal.net/xmlrpc.php">
	<link rel="stylesheet" href="http://www.miningjournal.net/wp-content/themes/coreV2/css/layout.css" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','MJMM'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','News'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Spotlight'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();
			
			/* for pencil ad */
			googletag.defineSlot('/1032081/CMSv2_Top2_960x250', [960, 250], 'CMSv2_Top2_960x250').
			defineSizeMapping(Pencil).
			addService(googletag.pubads());
			
			var targetSlot = '/1032081/CMSv2_Top2_960x250';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);*/
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			googletag.defineSlot('/1032081/CMSv2_Top_728x90', [728, 90], 'CMSv2_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Middle_728x90', [728, 90], 'CMSv2_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Left_160x600', [160, 600], 'CMSv2_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Right_300x600', [300, 600], 'CMSv2_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/CMSv2_Bottom_728x90', [728, 90], 'CMSv2_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_x11_250x190', [250, 190], 'CMSv2_x11_250x190').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Middle_300x250', [300, 250], 'CMSv2_Middle_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_x96_200x200', [200, 200], 'CMSv2_x96_200x200').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Middle1_468x60', [468, 60], 'CMSv2_Middle1_468x60').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Left_120x600', [120, 600], 'CMSv2_Left_120x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/CMSv2_Video_300x250', [300, 250], 'CMSv2_Video_300x250').addService(googletag.pubads());
			/* funeral home */
						googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});

		
			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="960px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="30px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="960px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="250px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/CMSv2_Top2_960x250_0";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>
<!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.miningjournal.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='posts-front-css-css'  href='http://www.miningjournal.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://www.miningjournal.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://www.miningjournal.net/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.miningjournal.net/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/css/colorbox.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/css/jquery-ui.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-select2-css'  href='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/select2/select2.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/themes/default.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"2400","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/ajaxq.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/jquery.colorbox-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/jquery.validate.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"http:\/\/www.miningjournal.net\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.miningjournal.net\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/mp-cart.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/hoverintent.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/select2/select2.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"http:\/\/www.miningjournal.net\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.miningjournal.net\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.miningjournal.net\/store\/products\/","productCats":{"5249":"http:\/\/www.miningjournal.net\/store\/products\/category\/7-days\/","2":"http:\/\/www.miningjournal.net\/store\/products\/category\/subscriptions\/","5251":"http:\/\/www.miningjournal.net\/store\/products\/category\/sunday-only\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-content/plugins/marketpress/ui/js/frontend.js?ver=3.1.1'></script>
<link rel='https://api.w.org/' href='http://www.miningjournal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miningjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miningjournal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Journal makes donation to Swim Teal Lake' href='http://www.miningjournal.net/news/spotlight/2017/08/journal-makes-donation-to-swim-teal-lake/' />
<link rel='next' title='Trump, North Korea trade escalating threats of fire' href='http://www.miningjournal.net/uncategorized/2017/08/trump-north-korea-trade-escalating-threats-of-fire/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.miningjournal.net/news/spotlight/2017/08/trunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship/" />
<link rel='shortlink' href='http://www.miningjournal.net/?p=694956' />
<link rel="alternate" type="application/json+oembed" href="http://www.miningjournal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningjournal.net%2Fnews%2Fspotlight%2F2017%2F08%2Ftrunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miningjournal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningjournal.net%2Fnews%2Fspotlight%2F2017%2F08%2Ftrunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship%2F&#038;format=xml" />
<meta property="fb:app_id" content="160808247271356"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #636363;
			}
			#wprmenu_menu {
				background: #ffffff!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #d3d3d3;
				border-top:1px solid #efefef;
			}
			#wprmenu_menu ul li a {
				color: #2a2a2a;
			}
			#wprmenu_menu ul li a:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #efefef;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #2a2a2a;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #d3d3d3;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #a6a6a6;
			}
			
			#wprmenu_menu.left {
				width:65%;
				left: -65%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:65%;
			    right: -65%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 2400px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/09104328/8-1-truNorth.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3078636-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www.miningjournal.net/" rel="home"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-650944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-650944"><a href="http://www.miningjournal.net/news/">News</a></li>
<li id="menu-item-650947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650947"><a href="http://www.miningjournal.net/sports/">Sports</a></li>
<li id="menu-item-650946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650946"><a href="http://www.miningjournal.net/opinion/">Opinion</a></li>
<li id="menu-item-685445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685445"><a href="http://www.miningjournal.net/life/">Life</a></li>
<li id="menu-item-650945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650945"><a href="http://www.miningjournal.net/obituaries/">Obituaries</a></li>
<li id="menu-item-650942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650942"><a href="http://jobs.miningjournal.net/">Jobs</a></li>
<li id="menu-item-650941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650941"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=15">Classifieds</a></li>
<li id="menu-item-650943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650943"><a href="http://www.miningjournal.net/garage-sales/">Garage Sales</a></li>
<li id="menu-item-665191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665191"><a href="http://www.miningjournal.net/special-sections/">Special Sections</a></li>
<li id="menu-item-685446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685446"><a href="http://www.miningjournal.net/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="https://twitter.com/MiningJournal" target="_blank"><li><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/twitter_header_black.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="https://www.facebook.com/The-Mining-Journal-114414031927958/?ref=ts" target="_blank"><li><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/facebook_header_black.png" border="0"  alt="Facebook Icon"/></li></a>
			<li><a href="#" id="searchtoggl"><img class="top_search" src="http://www.miningjournal.net/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www.miningjournal.net/" rel="home"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                <li>
                    August 18, 2017                </li>
				<li>|</li>
				<li><a href="http://www.mynewsonthego.com/mining/" target="_blank">Today's Paper</a></li>
<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/store/">Subscribe Today</a></li>
			</ul>
</aside>
<!--Pay Wall pt 1--->
<script type="text/javascript">
	(function() {
		var ARTICLE_URL = window.location.href;
		var CONTENT_ID = '694956';
		document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_smj7xzh2ma5f6jngaooqfkdi6y'+
    		'&amp;url='+encodeURIComponent(ARTICLE_URL)+
    		(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    		'&amp;random='+(new Date).getTime()+
    		'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
</script>
<div id="mobile_breaking"><script type="text/javascript">	
	var breakingNewsMobileTitlesArray=new Array();
	var breakingNewsMobileUrlsArray=new Array();
	
	</script>

</div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"><script type="text/javascript">	
	var breakingNewsTitlesArray=new Array();
	var breakingNewsUrlsArray=new Array();
	
	</script>

</div><div style="clear:both"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>TruNorth awards Daren Giuchin with Neil Anderson Memorial Scholarship</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="http://www.miningjournal.net/news/spotlight/" title="View all posts in Spotlight" >Spotlight</a> 						</nav>
												<time><p>Aug 9, 2017</p></time>
						<div class="half_article_details">
														<h4></h4>
							<h5></h5>
							<h6></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=http://www.miningjournal.net/news/spotlight/2017/08/trunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship/" class="popup"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=TruNorth awards Daren Giuchin with Neil Anderson Memorial Scholarship" class="twitter popup"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=TruNorth awards Daren Giuchin with Neil Anderson Memorial Scholarship&amp;body=http://www.miningjournal.net/news/spotlight/2017/08/trunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship/" ><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='CMSv2_Left_160x600' style='text-align:center;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
														<div id="single_article_image_blur"></div>
								<div id="single_article_image">
									<img width="365" height="560" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/09104328/8-1-truNorth.jpg" class="attachment-large size-large wp-post-image" alt="" />								</div>
								<p id="caption">ANDERSON</p>														<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<p>ISHPEMING &#8211; TruNorth Federal Credit Union awarded their Neil Anderson Memorial Scholarship to Ishpeming High School&#8217;s salutatorian, Daren Giuchin, this year. </p>
<div class="p402_premium"><p>TruNorth established a scholarship for Ishpeming High School graduates in honor of long time Board President Neil Anderson, who passed away Sept. 20, 2015. Anderson was a graduate of Ishpeming High School, class of 1952, and attended Northern Michigan University. He served in the United States Navy stateside during the Korean War. Anderson worked for Cleveland Cliffs for 30+ years, retiring as general foreman of the pellet plant at the Tilden Mine. Following his retirement, Anderson owned and operated the Norgetown and Negaunee Laundromats for nearly 10 years. He also served as a commissioner on the Marquette County Road Commission from 2007 to 2015.</p>
<p>Anderson first became involved with the credit union in 1972 when he was elected to serve on the credit committee. He was elected to serve on the board of directors in 1975. He served as the Board Chairman from 1989 to 2015. </p>
<p>This year&#8217;s scholarship recipient was Daren Giuchin, salutatorian of the graduating IHS class, son of Glenn and Laura Giuchin of Ishpeming. Daren received $1,000 to help defray expenses as he works toward a bachelor&#8217;s degree in electrical engineering technology at Michigan Technological University this fall. Daren was an All-American wrestler, was a member of the state football championship team, cross-county U.P. championship team and track U.P. championship team. He was the senior class president as well as the student council president his senior year. He volunteered through National Honor Society, Key Club, YAC, and the Peer 2 Peer program.</p>
<p><span class="quotations">&#8220;Thank for being so active in our community,&#8221;</span> wrote Daren in a thank you note to TruNorth. <span class="quotations">&#8220;TruNorth is a large part of the Ishpeming community and the support received is amazing.&#8221;</span></p>
<p>TruNorth Federal Credit Union is cooperatively owned by over 15,000 local residents and was organized in 1949 to provide low cost financial services to all owner/members.  Credit union membership is open to anyone living, working, worshiping or attending school in Marquette, Alger, Baraga, Dickinson and Iron Counties.  To learn more about TruNorth, visit their website at trunorthcu.org.</p>
								<!-- </div>  -->
								<script type="text/javascript">
								  try { _402_Show(); } catch(e) {}
								</script>
							
														
                            						
					</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="http://www.miningjournal.net/news/spotlight/"><h1 id="related_six_title">Spotlight</h1></a>
		<section id="related_six">
				
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.miningjournal.net/news/spotlight/2017/08/mike-paternoster-wins-mountain-bike-raffle/"><img width="667" height="500" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/18070227/8-14-NTN-raffle-667x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/mike-paternoster-wins-mountain-bike-raffle/"><h1 class="smaller">Mike Paternoster wins mountain bike raffle</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.miningjournal.net/news/spotlight/2017/08/lake-superior-life-care-%e2%80%88hospice-ribbon-cutting/"><img width="800" height="427" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/18065723/8-15-hospice-800x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/lake-superior-life-care-%e2%80%88hospice-ribbon-cutting/"><h1 class="smaller">Lake Superior Life Care &#038; Hospice ribbon cutting</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.miningjournal.net/news/spotlight/2017/08/nmu-announces-winter-2017-semester-deans-list/"><img width="300" height="282" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/17103632/12-22-NMU-logo.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/nmu-announces-winter-2017-semester-deans-list/"><h1 class="smaller">NMU announces winter 2017 semester dean’s list</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.miningjournal.net/news/spotlight/2017/08/econo-aids-family%e2%80%88center/"><img width="426" height="500" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/16104406/Youth-Family-Center-426x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/econo-aids-family%e2%80%88center/"><h1 class="smaller">Econo aids Family center</h1></a>

													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/grand-valley-state-university-announces-winter-deans-list/"><h1>Grand Valley State University announces winter dean’s list</h1></a>
								<p>Grand Valley State University announces the names of students who were placed on the dean’s list for the Winter ...</p>
													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.miningjournal.net/news/spotlight/2017/08/republic-michigamme-high-school-announces-honor-roll/"><img width="746" height="500" src="http://s3.amazonaws.com/ogden_images/www.miningjournal.net/images/2017/08/16103752/School-concept-5-746x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.miningjournal.net/news/spotlight/2017/08/republic-michigamme-high-school-announces-honor-roll/"><h1 class="smaller">Republic-Michigamme High School announces honor roll</h1></a>

													</article>
					
				<div style="clear:both"></div>
		</section>
		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='CMSv2_Right_300x600' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="http://www.miningjournal.net/news/spotlight/2017/08/lake-superior-life-care-%e2%80%88hospice-ribbon-cutting/"><h1>Lake Superior Life Care &#038; Hospice ribbon cutting</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.miningjournal.net/sports/2017/08/ishpeming-tries-to-rebuild/"><h1>Rebuilding for success</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.miningjournal.net/sports/2017/08/turner-heavy-lifting-in-taiwan/"><h1>Turner lifting heavy in Taiwan</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.miningjournal.net/opinion/2017/08/trump-no-longer-shocks-his-helpers-who-know-better-do/"><h1>Trump no longer shocks; his helpers who know better do</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.miningjournal.net/news/community/2017/08/superiorland-voices-12/"><h1>Superiorland voices</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.miningjournal.net/news/community/2017/08/the-calendar-258/"><h1>The calendar</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//miningjournal.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=4caa4c64b1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11245][1]" id="mce-group[11245]-11245-0"><label for="mce-group[11245]-11245-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11245][2]" id="mce-group[11245]-11245-1"><label for="mce-group[11245]-11245-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_4caa4c64b1" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='CMSv2_Middle_300x250' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='CMSv2_Bottom_728x90' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div><footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="http://www.miningjournal.net/" rel="home"><img src="http://www.miningjournal.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="https://twitter.com/MiningJournal" target="_blank"><img class="footer_soc_icon" src="http://www.miningjournal.net/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="https://www.facebook.com/The-Mining-Journal-114414031927958/?ref=ts" target="_blank"><img class="footer_soc_icon" src="http://www.miningjournal.net/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-650972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-650972"><a href="http://www.miningjournal.net/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-650974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650974"><a href="http://www.miningjournal.net/news/front-page-news/">Front Page News</a></li>
	<li id="menu-item-650973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650973"><a href="http://www.miningjournal.net/news/community/">Community</a></li>
	<li id="menu-item-650975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-650975"><a href="http://www.miningjournal.net/news/spotlight/">Spotlight</a></li>
	<li id="menu-item-650976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650976"><a href="http://www.miningjournal.net/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-650981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-650981"><a href="http://www.miningjournal.net/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-650982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650982"><a href="http://www.miningjournal.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-650984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650984"><a href="http://www.miningjournal.net/sports/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-650985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650985"><a href="http://www.miningjournal.net/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-650983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650983"><a href="http://www.miningjournal.net/sports/nmu-sports/">NMU Sports</a></li>
</ul>
</li>
<li id="menu-item-650977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-650977"><a href="http://www.miningjournal.net/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-650978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650978"><a href="http://www.miningjournal.net/opinion/columns/">Columns</a></li>
	<li id="menu-item-650979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650979"><a href="http://www.miningjournal.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-650980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650980"><a href="http://www.miningjournal.net/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-650967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-650967"><a href="http://www.miningjournal.net/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-650968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650968"><a href="http://www.miningjournal.net/life/house-to-home/">House To Home</a></li>
	<li id="menu-item-650969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650969"><a href="http://www.miningjournal.net/life/monday-in-business/">Monday: In Business</a></li>
	<li id="menu-item-650970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650970"><a href="http://www.miningjournal.net/life/saturday-weekend/">Saturday: Weekend</a></li>
	<li id="menu-item-650971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650971"><a href="http://www.miningjournal.net/life/sunday-our-youth/">Sunday: Our Youth</a></li>
</ul>
</li>
<li id="menu-item-650961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-650961"><a href="http://www.miningjournal.net/contact-us/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-650958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650958"><a href="http://www.miningjournal.net/submit-news/">Submit News</a></li>
	<li id="menu-item-650957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650957"><a href="http://www.miningjournal.net/store/">Subscribe</a></li>
	<li id="menu-item-650960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650960"><a href="http://www.miningjournal.net/advertise/">Advertise</a></li>
	<li id="menu-item-650959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650959"><a href="http://www.miningjournal.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © The Mining Journal | http://www.miningjournal.net | 249 W. Washington, Marquette, MI 49855 | 906-228-2500 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=160808247271356&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://www.miningjournal.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-650995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-650995"><a href="http://www.miningjournal.net/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-650997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650997"><a href="http://www.miningjournal.net/news/front-page-news/">Front Page News</a></li>
	<li id="menu-item-650999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-650999"><a href="http://www.miningjournal.net/news/local/">Local</a>
	<ul  class="sub-menu">
		<li id="menu-item-651000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651000"><a href="http://www.miningjournal.net/news/local/police-log/">Police Log</a></li>
		<li id="menu-item-651001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651001"><a href="http://www.miningjournal.net/news/local/superiorland-yesterdays/">Superiorland Yesterdays</a></li>
	</ul>
</li>
	<li id="menu-item-650996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650996"><a href="http://www.miningjournal.net/news/community/">Community</a></li>
	<li id="menu-item-651002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651002"><a href="http://www.miningjournal.net/news/michigan-news-apwire/">Michigan News</a></li>
	<li id="menu-item-651003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651003"><a href="http://www.miningjournal.net/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-650998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650998"><a href="http://www.miningjournal.net/news/international-news-apwire/">International News</a></li>
	<li id="menu-item-684352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684352"><a href="http://www.miningjournal.net/news/business/">Business</a></li>
	<li id="menu-item-651004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-651004"><a href="http://www.miningjournal.net/news/records/">Records</a>
	<ul  class="sub-menu">
		<li id="menu-item-651005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651005"><a href="http://www.miningjournal.net/news/records/lottery/">Lottery</a></li>
		<li id="menu-item-651006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651006"><a href="http://www.miningjournal.net/news/records/pound/">Pound</a></li>
		<li id="menu-item-651007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651007"><a href="http://www.miningjournal.net/news/records/stocks/">Stocks</a></li>
		<li id="menu-item-651008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651008"><a href="http://www.miningjournal.net/news/records/today-in-history/">Today in history</a></li>
		<li id="menu-item-651009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651009"><a href="http://www.miningjournal.net/news/records/vessels/">Vessels</a></li>
		<li id="menu-item-651010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651010"><a href="http://www.miningjournal.net/news/records/weather/">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-651011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651011"><a href="http://www.miningjournal.net/news/region/">Region</a></li>
	<li id="menu-item-651012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-651012"><a href="http://www.miningjournal.net/news/spotlight/">Spotlight</a></li>
	<li id="menu-item-651013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651013"><a href="http://www.miningjournal.net/news/superior-people/">Superior people</a></li>
	<li id="menu-item-658442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658442"><a href="http://www.miningjournal.net/news/superior_history/">Superior History</a></li>
	<li id="menu-item-693640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693640"><a href="http://www.miningjournal.net/news/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-651019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-651019"><a href="http://www.miningjournal.net/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-651020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651020"><a href="http://www.miningjournal.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-651026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651026"><a href="http://www.miningjournal.net/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-651024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651024"><a href="http://www.miningjournal.net/sports/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-651023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651023"><a href="http://www.miningjournal.net/sports/nmu-sports/">NMU Sports</a></li>
	<li id="menu-item-651021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651021"><a href="http://www.miningjournal.net/sports/michigan-sports-apwire/">Michigan Sports</a></li>
	<li id="menu-item-651022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651022"><a href="http://www.miningjournal.net/sports/national-sports-apwire/">National Sports</a></li>
	<li id="menu-item-651025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651025"><a href="http://www.miningjournal.net/sports/scoreboard/">Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-651015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-651015"><a href="http://www.miningjournal.net/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-651016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651016"><a href="http://www.miningjournal.net/opinion/columns/">Columns</a></li>
	<li id="menu-item-651017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651017"><a href="http://www.miningjournal.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-651018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651018"><a href="http://www.miningjournal.net/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-650986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-650986"><a href="http://www.miningjournal.net/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-650989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650989"><a href="http://www.miningjournal.net/life/monday-in-business/">Monday: In Business</a></li>
	<li id="menu-item-650993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650993"><a href="http://www.miningjournal.net/life/tuesday-health/">Tuesday: Health</a></li>
	<li id="menu-item-650994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650994"><a href="http://www.miningjournal.net/life/wednesday-learning/">Wednesday: Learning</a></li>
	<li id="menu-item-650992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650992"><a href="http://www.miningjournal.net/life/thursday-boomers-beyond/">Thursday: Boomers &#038; Beyond</a></li>
	<li id="menu-item-650987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650987"><a href="http://www.miningjournal.net/life/friday-outdoors/">Friday: Outdoors</a></li>
	<li id="menu-item-650990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650990"><a href="http://www.miningjournal.net/life/saturday-weekend/">Saturday: Weekend</a></li>
	<li id="menu-item-650991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650991"><a href="http://www.miningjournal.net/life/sunday-our-youth/">Sunday: Our Youth</a></li>
	<li id="menu-item-650988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650988"><a href="http://www.miningjournal.net/life/house-to-home/">House To Home</a></li>
	<li id="menu-item-654117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654117"><a href="http://www.miningjournal.net/life/scene/">Scene</a></li>
	<li id="menu-item-677153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677153"><a href="http://www.miningjournal.net/life/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-662179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662179"><a href="http://www.miningjournal.net/healthy_living/">Healthy Living</a></li>
	<li id="menu-item-681853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681853"><a href="http://www.miningjournal.net/life/gastankgetaways/">Gas tank getaways</a></li>
</ul>
</li>
<li id="menu-item-651014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651014"><a href="http://www.miningjournal.net/obituaries/">Obituaries</a></li>
<li id="menu-item-650948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650948"><a href="http://jobs.miningjournal.net/">Jobs</a></li>
<li id="menu-item-650949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650949"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=15">Classifieds</a></li>
<li id="menu-item-650954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650954"><a href="http://www.miningjournal.net/garage-sales/">Garage Sales</a></li>
<li id="menu-item-665184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665184"><a href="http://www.miningjournal.net/special-sections/">Special Sections</a></li>
<li id="menu-item-650955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-650955"><a href="http://www.miningjournal.net/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-650953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650953"><a href="http://www.miningjournal.net/submit-news/">Submit News</a></li>
	<li id="menu-item-650950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650950"><a href="http://www.miningjournal.net/store/">Subscribe</a></li>
	<li id="menu-item-650951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650951"><a href="http://www.miningjournal.net/distribution/">Distribution</a></li>
	<li id="menu-item-650956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650956"><a href="http://www.miningjournal.net/advertise/">Advertise</a></li>
	<li id="menu-item-650952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650952"><a href="http://www.miningjournal.net/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
			</ul>
					</div>
		
<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.miningjournal.net/news/spotlight/2017/08/trunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-miningjournal-net/news/spotlight/2017/08/trunorth-awards-daren-giuchin-with-neil-anderson-memorial-scholarship.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 19th, 2017 @ 1:40 am UTC -->
<!-- Cache File Generated In:       1.34024 seconds -->

<!-- Cache File Expires On:         Aug 19th, 2017 @ 5:40 am UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 19th, 2017 @ 5:40 am UTC -->